Back to overview
Degraded
Hotfixes being applied
Jul 23 at 01:00am CEST
Affected services
Cloud Console
Cloud Reserve
Cloud Exchange
WordPress – Germany
Resolved
Jul 23 at 01:36am CEST
The issue has been resolved.
Affected services
Created
Jul 23 at 01:00am CEST
We are working hard to apply a hotfix to some of our systems.
Affected services