Back to overview
Downtime
Infrastructure upgrades
Jun 06 at 11:40am CEST
Affected services
Cloud Console
Cloud Reserve
Cloud Exchange
WordPress – Germany
Resolved
Jun 06 at 12:23pm CEST
All upgrades to new instances have commenced successfully. We thank you for your patience.
Affected services
Created
Jun 06 at 11:40am CEST
Stangerup Cloud is currently performing upgrades to improved server hardware configurations. These changes will last approximately 30 minutes.
Affected services